Nissan Primera Owners Club Nissan Primera Owners Club > General Open Forums - NO TRADING! > New Members
  New Posts New Posts RSS Feed - New here, a little help requested
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

New here, a little help requested

 Post Reply Post Reply
Author
Message
rfdesigner View Drop Down
NPOC Guest
NPOC Guest


Joined: 17 Sep 2011
Online Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote rfdesigner Quote  Post ReplyReply Direct Link To This Post Topic: New here, a little help requested
    Posted: 17 Sep 2011 at 2:48pm
I bought my wife a P11-144 for her first car about 3 years ago.  16k on the clock FSH all mots etc., mint condition.  only cost £2k so was very happy, it's very nice to drive (and I'm used to an e-class merc)

anyway...

we've been bitten by the dreaded keyfob problem, now with both keys.  I'll take the fobs into work as we have radio test kit so then I'll know if it's worth getting the kits and repairing them.

In the mean time, is there a way of disabling the alarm so the car only works on the key?...   the car is used daily on a school run, so can't take a break, and my wife is less than happy about the thought of setting the alarm off every time she opens up the car (it auto arms on locking with the key..   that's the problem)

thanks in advance

Derek
Back to Top
ragt20 View Drop Down
Admin Group
Admin Group

Swiss Tony

Joined: 02 May 2003
Location: Other
Online Status: Offline
Points: 69135
Post Options Post Options   Thanks (0) Thanks(0)   Quote ragt20 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2011 at 3:03pm
hi and welcome to npoc.
 
how long since batteries were replaced in the fobs? might be worth replaceing them, when doing so be quick, otherwise, check the how to section, and follow the recoding procedure after changing batteries.
 
can't see it being anything else, unless you've only recently replaced batteries.
FAO : Laurens, I am not Shaun.
FAO : bavs83, I am not Tan.

Back to Top
blockingbandit View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 27 Jan 2011
Location: surrey/berks
Online Status: Offline
Points: 1429
Post Options Post Options   Thanks (0) Thanks(0)   Quote blockingbandit Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2011 at 3:18pm
+1 to that    i haven't got round to getting a new fob yet so im using the key so i unpluged the siren that is housed in the rear right hand side of the boot ive got a older verson the p11 so i might be wrong im sure one of our 144 owners will be able to confirm that this is correct though Thumbs Up good luck though 
i reject your reality and substitute my own
Back to Top
steverav1 View Drop Down
NPOC Guest
NPOC Guest


Joined: 01 Sep 2009
Location: Yorkshire (South)
Online Status: Offline
Points: 821
Post Options Post Options   Thanks (0) Thanks(0)   Quote steverav1 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2011 at 4:16pm
I beleve you are correct the only way to know is to try it
Back to Top
Renegade1127 View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 09 Jun 2011
Location: Burnley, Lancs.
Online Status: Offline
Points: 967
Post Options Post Options   Thanks (0) Thanks(0)   Quote Renegade1127 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Sep 2011 at 5:23pm
Originally posted by blockingbandit blockingbandit wrote:

+1 to that    i haven't got round to getting a new fob yet so im using the key so i unpluged the siren that is housed in the rear right hand side of the boot ive got a older verson the p11 so i might be wrong im sure one of our 144 owners will be able to confirm that this is correct though Thumbs Up good luck though 


Yes but, no but ......

The actual alarm siren is under the side trim on the left (passenger) side of the boot.
The other beeper/horn/whatever that goes off when you unlock with the key is on the right side.

I need a new fob (one I got off eBay is the right frequency at 433mhz, but is for a later Micra/Almera and not my 144). The door unlock beeper works when it feels like it, and sounds like a demented frog !
My alarm siren was disconnected when I got the car and i'm glad it was.  Thinking the fob might work if I reconnected the siren, I did.  No fob still, but no siren either.  Then I got out of the car, shut the door without locking it and opened the boot .........

I disconnected that siren again bloody quick !   Jeez, that alarm can make your ears bleed !
 
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

This forum is optimised for a 1024x768 screen resolution

Copyright © 2001-2019 Nissan Primera Owners Club. All rights reserved.