Nissan Primera Owners Club Nissan Primera Owners Club > General Open Forums - NO TRADING! > Nissan Primera Help & Queries
  New Posts New Posts RSS Feed - Nissan Primera P11 started smoking
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Nissan Primera P11 started smoking

 Post Reply Post Reply Page  12>
Author
Message
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Topic: Nissan Primera P11 started smoking
    Posted: 25 Jun 2019 at 2:01pm
Think my trusty old P11 may finally be on the way out... Cry

Recently noticed what seemed to be excessive smoke from exhaust, particularly after putting the car under load, say on a flyover going uphill at say 60mph odd quite quick.
Then came off the flyover and drew to a halt at a give way roundabout- As I pulled of it really started smoking again pulling up a hill, wasn't sure it would would make it up the hill and didn't feel good at all and seemed to lose power. Just took it on flyover for 10 miles and still seems to be smoking abit. Now kind of worried to take it out as I not got breakdown cover!
any ideas- is she on the way out?
Worn piston rings/ valve guides? Head gasket?
I did tip abit of 5w/30 Fully Synth oil in with the 10w/30 semi synth oil that was in it, could that be what could be causing it? Possibly about 1 pint maybe of the 5w/30 (Fully Synth)I mixed with the 10w/30(Semi Synth).
Any ideas?
1999 1.6 GA16DE Primera Wagon, 92K
Back to Top
p11primeragt View Drop Down
NPOC Elite Member
NPOC Elite Member
Avatar

Joined: 29 Jul 2011
Online Status: Offline
Points: 18730
Post Options Post Options   Thanks (1) Thanks(1)   Quote p11primeragt Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2019 at 4:12pm
On the ga engines theres a little rectangle gasket (part of the rocker gasket kit)if it leaks past you can get smoke from the exhaust.

Make sure the pcv is not blocked by giving it a shake as well,it should rattle.

Failing that check engine compression.
Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2019 at 4:40pm
Thanks p11primeragt- funny that- I did only recently change the rocker gasket cos the old one leaked.
Is this little rectangle gasket part of the main one or a seperate one? Where is it located?

I'll go and check the PCV valve in an hour or so when I go back out there.
Back to Top
p11primeragt View Drop Down
NPOC Elite Member
NPOC Elite Member
Avatar

Joined: 29 Jul 2011
Online Status: Offline
Points: 18730
Post Options Post Options   Thanks (1) Thanks(1)   Quote p11primeragt Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2019 at 4:49pm
No it's separate.
Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 25 Jun 2019 at 9:57pm
Thanks again Brian- gasket info etc- . I sucked on the PCV valve and sucked clear air  and blew and it shut off- so presume that's good.

I got my mechanic mate round and we did compression test- all within spec- higher slightly even about 14 Bar and fairly equal pressure- cyl 2 & 3 were slightly slower to reach pressure than 1& 4. But decent sort of pressure for all 4- 220 psi- 225 psi thereabout for all 4.

Plugs were really very lean looking though- more than a few deposits- white and grey- also air fliter was not that great looking- will get another tomorrow- and also prob change spark plugs as they were in far too lean/ hot state.
We gave all the filter housing/ induction pipe- that boost bootle type chamber all a good clean and blast with airline- they were abit messy looking and poss not flowing or sealed so nice.

Mate reckoned its maybe suffocated with little air flow with blocked filters and ECU is totally weirding and all the whole mixture is totally out.

Will retest tomorrow- but compression test looks okay- which is a relief.

Maybe another 100,000 miles in the old girl still... hahah- she has just reached 100,000 actually!

Thanks again for the help and info Brian. Much appreciated and any other ideas or thoughts.
Approve

Back to Top
p11primeragt View Drop Down
NPOC Elite Member
NPOC Elite Member
Avatar

Joined: 29 Jul 2011
Online Status: Offline
Points: 18730
Post Options Post Options   Thanks (0) Thanks(0)   Quote p11primeragt Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jun 2019 at 7:09pm
Only other thing that comes to mind is the Maf sensor, but check that little gasket.
Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2019 at 12:54pm
Update- not so good- problem still exists.

Seems very odd- think its burning oil rather than coolant or fuel related excess smoke. Hard to tell the exact colour of the smoke when it happens(mainly up hills under load) but think it also has abit of an oil type smell and car dipstick shows its gone down abit. So would say prob is burning oil. Yet the compression test was within spec according to my mate and he didn't even bother putting thimble full of oil down the bore because he said all cylinders had okay compression anyway within spec.

Kind of thinking head gasket or something? - I mean the oil must be getting through the rings somehow even though compression seems okay?

I may try changing the oil- I did start putting in some 5w/30 Fully synth in with the older oil which was 10w/40 Semi synth but think the 5w/30 Fully synth is good for the 1.6 DE anwyay, so not sure. somehow think the problem maybe abit bigger than the oil type causing this.

I think she maybe on borrowed time!

Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2019 at 12:59pm
Originally posted by p11primeragt p11primeragt wrote:

Only other thing that comes to mind is the Maf sensor, but check that little gasket.

where is the little gasket located p11primeragt? I will check that.

Could the MAF have gone bad and be causing any of this? I would say she is burning oil and that suggests like valve/ head damage?

On hindsight, this has been happening for about the last month, I kind of thought out of the wing mirror I did see on occasions more exhaust smoke than I should, now has became worse.
Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jun 2019 at 5:07pm
Its odd- spark plugs all nice colour, just checked them- compression test was really good at 215-220 Psi odd for all 4 cylinders... the middle 2, 2&3 did take a couple more cranks of engine to get upto pressure though than 1 and 4.

Just changed the oil and filter- probably hadn't been done for 2 years although I do not do lots of miles. Coolant level did seem abit high so have levelled/drained  it off.

Will make another test run and see if she still smokes. Guess first things first, like simply changing the oil and filter and then seeing if still the same.

Back to Top
d60_tag View Drop Down
NPOC Guest
NPOC Guest


Joined: 18 Jul 2015
Online Status: Offline
Points: 532
Post Options Post Options   Thanks (0) Thanks(0)   Quote d60_tag Quote  Post ReplyReply Direct Link To This Post Posted: 02 Jul 2019 at 1:42pm
Still smoking- think she is dead!

Think also my Mate didn't read compression test exactly right, middle 2 cylinders took 2 more cranks than the 1 & 4th to get upto pressure which to me suggest they are low and probably head gasket on the way out.
Think this has gradually been happening for last 3 months or so, getting worse and worse. Had the car 3 years and it did well given it was such an old car anyway.
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down

This forum is optimised for a 1024x768 screen resolution

Copyright © 2001-2019 Nissan Primera Owners Club. All rights reserved.