Nissan Primera Owners Club Nissan Primera Owners Club > General Open Forums - NO TRADING! > New Members
  New Posts New Posts RSS Feed - Reverse camera comes on when i press the brake ped
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Reverse camera comes on when i press the brake ped

 Post Reply Post Reply Page  123>
Author
Message Reverse Sort Order
deejo7 View Drop Down
NPOC Guest
NPOC Guest


Joined: 15 Aug 2019
Online Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote deejo7 Quote  Post ReplyReply Direct Link To This Post Topic: Reverse camera comes on when i press the brake ped
    Posted: 16 Aug 2019 at 9:10pm
Thanks!! Ill check its price if its over 70-80 Euro ill stick to your trick and go on with my life lol. If the INFO trick works I WILL LOVE YOU FOREVER :D thanks for the quick reply bro
Back to Top
timeshock! View Drop Down
NPOC Member
NPOC Member
Avatar

Joined: 29 Jan 2006
Location: Newcastle
Online Status: Offline
Points: 13932
Post Options Post Options   Thanks (0) Thanks(0)   Quote timeshock! Quote  Post ReplyReply Direct Link To This Post Posted: 16 Aug 2019 at 8:58pm
Hi and welcome to the forumHandshake
Your final fault has to do with the spiral wiring loom on the steering column, the loom can only be obtained from the dealer unfortunately. you can mask the fault with the last function you used as this is the one it affects, so hit the info button and that will cycle when the wheel is turned. There are a few threads on here about that issue
Back to Top
deejo7 View Drop Down
NPOC Guest
NPOC Guest


Joined: 15 Aug 2019
Online Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote deejo7 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Aug 2019 at 8:48pm
This helped me so much THANK YOU GUYS, my car started doing really crazy stuff (plus the cruise control issue when lights or turn signals are on). I thought the issue is inly on the back left side but it resolved iy half of the issues so i did the other.

Only one thing remains, when i steer hard right ir left when lights are on, the radio goes heywire, volume up or down, next song/radio station. If anyone can savd my life i’d appreciate it.
Back to Top
timeshock! View Drop Down
NPOC Member
NPOC Member
Avatar

Joined: 29 Jan 2006
Location: Newcastle
Online Status: Offline
Points: 13932
Post Options Post Options   Thanks (0) Thanks(0)   Quote timeshock! Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2017 at 5:35pm
Hi and welcome to the forumHandshake
One should be sufficient on the offside cluster, do the other one if you need toThumbs Up
Back to Top
GeordieLilley69 View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 30 May 2017
Location: Newcastle upon
Online Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote GeordieLilley69 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Jun 2017 at 2:02pm
Hi I'm having the same problem and am going to try this.. but it says you need 2 wires and 2 clips, but in the pictures it just shows using one of each..... do you have to do both light clusters or just the 6lb light cluster?
Back to Top
gazandsue58 View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 09 Feb 2013
Location: Staffordshire
Online Status: Offline
Points: 1668
Post Options Post Options   Thanks (0) Thanks(0)   Quote gazandsue58 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2013 at 3:44pm
I don't think the earth fix will get your stuck cd out of your unit though.
Back to Top
solakk View Drop Down
NPOC Guest
NPOC Guest


Joined: 08 Nov 2010
Location: Oxford
Online Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote solakk Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2013 at 3:29pm
Thanks Champion... I will give this a go!
Olu
Back to Top
champion View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 13 Nov 2010
Location: Coventry
Online Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote champion Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2013 at 3:26pm
hi, its one cable for each rear light cluster...so one for the rear left and one for teh rear right light.
Back to Top
solakk View Drop Down
NPOC Guest
NPOC Guest


Joined: 08 Nov 2010
Location: Oxford
Online Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote solakk Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2013 at 2:46pm
The simple earth fix, is only one cable needed or two cables.. I cant seem to understand where the second cable is used.


Olu
Back to Top
champion View Drop Down
NPOC Guest
NPOC Guest
Avatar

Joined: 13 Nov 2010
Location: Coventry
Online Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote champion Quote  Post ReplyReply Direct Link To This Post Posted: 11 Nov 2013 at 3:14pm

I have been having the same problem for last few weeks. The rear right already has the earth wire fix and so i assume I will need to do it on the rear left now too. I have just replaced all the rear bulbs as they looked in bad condition but am still having the problem.

Will do the rear left light earth fix and hopefully it works!
 
.....also have the cd stuck in the cd player problem so this has been a good post for me to find!
 
Thanks all
Back to Top
 Post Reply Post Reply Page  123>

Forum Jump Forum Permissions View Drop Down

This forum is optimised for a 1024x768 screen resolution

Copyright © 2001-2020 Nissan Primera Owners Club. All rights reserved.